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We suggest that you print this document out and keep it in a
safe place. It contains information which will help you
through the installation and use of your Ages CD-ROM.

If your questions are not answered here, please e-mail Ages
Software Technical Support at
techsupport@ageslibrary.com. You can also fax your
guestions to (920) 992-6806, or call (541) 928-8502,
Monday through Friday, 8:30am-12pm, and 1-4:30pm
Pacific time.

You can also visit Ages Software online at
http://www.ageslibrary.com/.
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System Requirements
Your computer must meet the following requirements:

PC with Windows 3.1 or 3.11
386 or higher processor
8MB RAM
5MB of free hard disk space

PC with Windows 95 or 98
386 or higher processor
8MB RAM (16MB recommended)
10MB of free hard disk space

PC with Windows NT
386 or higher processor
16MB RAM (24MB recommended)
NT 3.51 or higher
10MB of free hard disk space

PC with Windows 2000
Pentium 90 or higher processor
32MB RAM (64MB recommended)
10MB of free hard disk space

Macintosh:
68020 or higher processor
8MB RAM
OS 7.0 or higher
13MB of free hard disk space



If you plan to perform a "full installation" of the library onto
your hard disk, you will need a much larger amount of free
hard disk space. The space required for each product is as
follows:

Master Christian Library version 7 1120MB
Reformation History Library version 2 420MB
The Comprehensive John Calvin 335MB
Collection

The C. H. Spurgeon Collection 350MB

The John Gill Library

Versions of the Acrobat Reader are available for many other
operating systems, including DOS, UNIX, Linux, and others.
For more information, visit Adobe's web site at
http://www.adobe.com/.



http://www.adobe.com/

Installing Ages Software Products

Thank you for choosing Ages Software! The books on this
CD are read by a program called the Adobe Acrobat Reader.
Chances are, if you are reading this right now you have
already completed the installation successfully.
Congratulations! However, if you are trying to install the
library on another computer and are having some difficulty,
the information provided here might still be helpful.

To ensure you have the most up-to-date version of the

Reader, check our Web site at http://www.ageslibrary.com/
occasionally for a newer version. The program can also be
downloaded for free from Adobe at http://www.adobe.com/.

Before you begin installing the library, make sure that you
have disabled anti-virus software, system utilties, and
installation monitors. The Troubleshooting Guide later in this
document contains more information about these programs.

You have several options for installing your Ages Library
CD. The easiest method is to use the installation utility
provided on the disk. This program will automate installation
and make the process as simple as possible. To run the
utility, perform the following:

Windows 3.1 or 3.11
1) Insert the CD into your CD-ROM drive.
2) Open Program Manager
3) Click File = Run.
4) Type X:\setup.exe where X is your CD-ROM drive.


http://www.ageslibrary.com/
http://www.adobe.com/

Windows 95/98/NT/2000
1) Insert the CD into your CD-ROM or DVD-ROM drive.
2) Click Start - Run.
3) Type X:\setup.exe where X is your CD-ROM drive.

Macintosh

1) Insert the CD into your CD-ROM or DVD-ROM drive.

2) Copy the ACRO_MAC folder to your hard drive.

3) Restart the computer with extensions off (hold down
the Shift key during start up).

4) Open the ACRO_MAC folder on your hard drive and
double-click Install.

5) Restart the computer again with extensions on.

6) Open the CD-ROM window and click once on the
.PDF file for the Touch and Go Librarian.

7) Open the File menu and choose Make Alias.

8) Click OK in the warning message that appears.

Once you have completed installation, you are ready for
the next section, Running the Software From the CD-
ROM. If you have trouble, see the Troubleshooting Guide
later in this document.

Note for Macintosh users: If the Acrobat Reader came pre-
installed on your computer, you should uninstall the existing
version before installing the Reader from our disk. The
version that comes pre-installed on many Macintosh's does
not have the extensive search feature that will allow you to
search the books in your Ages library. You can remove it by
opening the Applications folder and dragging the existing
reader to the Trash icon.

Note for Windows users: If you have any problems with
the setup process, please see "Manual Installation
Procedures" and "Troubleshooting Guide" later in this
document.



Running the Software From the CD-ROM

Windows 3.1 or 3.11
1) Insert the CD into your CD-ROM drive.
2) Open the Ages program group.
3) Double-click the library's icon.

Windows 95/98/NT/2000
1) Insert the CD into your CD-ROM or DVD-ROM drive.
2) Click Start > Programs - AGES Software, and then
click the library title you want to open.

or
Double-click the appropriate shortcut icon on your
desktop.

Macintosh

1) Insert the CD into your CD-ROM or DVD-ROM drive.
2) Double-click the icon for the .PDF file or alias for your
Touch and Go Librarian.

ALL USERS:

The Adobe Acrobat Reader program will launch, and the first
screen you will see is called Touch and Go Librarian. Click
on the blue book titles to link to books. You can also use the
list of bookmarks on the left-hand side of the screen to link to
books. To return to the Touch and Go Librarian from any
book, click the bookmark in the left window called Ages
Librarian. You can also use the Reader's Back button on the
toolbar to return to a previous page or document.

See Touch and Go Librarian File Names later in this
document for a list of .PDF file names.




Manual Installation Procedures For Windows

Users

If you have any problems running the automatic installer,
there are a few simple procedures you can follow to install it
manually. If you have not done so already, try running
setup.exe as described earlier in this document. To manually
install the library, perform the following procedures:

Windows 3.x

1)
2)
3)
4)

5)

6)

Insert the CD into your CD-ROM or DVD-ROM drive.
Open Program Manager

Click File > Run.

Type D:\acro_win\_setup.exe where D is your CD-
ROM drive.

Follow the onscreen instructions to install the Acrobat
Reader.

To run the library, click on the CD-ROM drive letter to
view the contents of the CD. Double-click the
appropriate .PDF file to launch the Touch and Go
Librarian.

Windows 95/98/NT/2000

1)
2)
3)
4)
5)
6)
7)

8)

9)

Insert the CD into your CD-ROM or DVD-ROM drive.
Open My Computer.

Open the icon for the CD-ROM or DVD-ROM drive.
Open the folder called ACRO_W95.

Open the icon for the file _Setup.exe. The icon should
have a picture of a computer on it.

Follow the onscreen instructions to install the Acrobat
Reader.

Close the ACRO_WO95 folder (Windows 98/2000
users: click the Back button on your toolbar).

On the CD locate the appropriate .PDF file for your
library. Right-click the icon and choose Create
Shortcut from the menu that appears.

Click Yes in the warning message that appears.



10)Close all open windows. You can now open the
library by double-clicking the shortcut icon on your
desktop.

See Touch and Go Librarian File Names later in this
document. See also the Troubleshooting Guide if you
experience any problems.




Performing a Full Installation

The normal method for using your Ages Software library is to
read the book files from the CD. The only things that are
installed on your hard drive are the program files for the
Adobe Acrobat Reader. This is the prefered installation for
most users. However, you can choose to perform a full
installation by placing all library files on your hard drive.
Before choosing to do this, make sure that you have plenty
of space on your hard drive. A full installation may require
more than a full gigabyte of space on your hard drive, so
evaluate your system carefully before doing this.

Performing a full installation is quite simple. First, discard
any shortcuts or aliases that have already been created for
the library. Also, make sure the Adobe Acrobat Reader is
installed as described earlier. Now perform the following:

See the Special Instructions for Master Christian Library 7
users below.

Windows 95/98/NT/2000

1) Place the CD in your CD-ROM or DVD-ROM drive.

2) Open My Computer, and then open the icon for your
CD-ROM drive.

3) Click Edit - Select Alll.

4) Hold down the CTRL key on your keyboard as you
click on the folders ACRO_MAC, ACRO_WIN, and
ACRO_W95. You should now see all files and folders
selected except the ACRO folders.

5) Click Edit - Copy.

6) Close the CD window (Windows 98/2000 users: Click
Back).

7) In My Computer, open the icon for your hard drive.

8) Click File > New - Folder. Type a unique name for
your new folder.

9) Open the new folder and click Edit > Paste. The
copying process will take several minutes.



10)When the files are done copying, locate the .PDF file

in your new folder for the Touch and Go Librarian.
Right-click it and choose Create Shortcut.

11)Drag the shortcut to your desktop.

Macintosh

1)
2)
3)
4)
5)

6)
7)

8)
9)

Double-click the HARD DRIVE icon.

Click File > New Folder.

Type a descriptive name for the folder.

Insert the CD into your CD-ROM or DVD-ROM drive.
Open the CD-ROM window and select all files and
folders.

Drag the files and folders from the CD-ROM to the
new folder on your hard drive.

Open the new folder and delete the following folders:
ACRO_MAC, ACRO_WIN, ACRO_W095.

Restart the computer.

Open the new folder and click once on the .PDF file
for the Touch and Go Librarian.

10)Open the File menu and choose Make Alias.

Special Instructions for the Master Christian Library
Version 7

1)

2)

3)

Create a new folder on your hard drive, and copy the
contents of both CDs into it.

Windows users: Do not copy the three hidden files on
each CD. They are system files for the Macintosh and
will cause an error when copied in Windows.

When you have copied the contents of both CDs to
your hard drive, remove the disc from your CD-ROM
drive.

Locate the Setup program in that folder and re-run it.

Advanced Users: Visit us online (www.ageslibrary.com)
for special updates to make full installation of the Master
Christian Library ver. 7 even easier!
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Touch and Go Librarian File Names

The Touch and Go Librarian is your starting point for reading
books on your Ages CD. Each CD-ROM product from Ages
has a unique file name for the Touch and Go Librarian to
ensure you are opening the correct library index. This is the
file you need to look for when creating shortcuts, or
performing other actions as described throughout this
document. The file names are as follows:

Master Christian Library version 7

Disk 1: Agesv7.pdf
Disk 2: Agesv7_2.pdf
Reformation History Library Reform.pdf
The Comprehensive John Calvin Calvin.pdf
Collection
The C. H. Spurgeon Collection Spurgeon.pdf
The John Gill Library Gill_lib.pdf

Note that the Master Christian Library version 7 has a separate
Touch and Go Librarian for each CD in the library.



Searching in Adobe Acrobat

You can search through the books on your Ages Software
CD using single words or phrases. Before you can perform
searches, you must install the indexes for your library. To do
so, perform the following:

1)
2)

3)

4)
5)

6)
7)

8)

Launch the library in the Acrobat Reader.

On the Acrobat toolbar, click the search button ﬂ (it
looks like a pair of binoculars with a piece of paper
behind it).

In the Adobe Acrobat Search window, click the
Indexes... button.

In the Index Selection window, click Add...

In the Add Index window, make sure your CD-ROM
drive is shown in the Look in box. Also, make sure
that Acrobat Index appears next to Files of type near
the bottom of the window.

Click on an index file in the file list. Make sure you
are clicking on afile, NOT a folder

Click Open. Repeat steps 4-6 for each index file listed
in the Add Index window.

When you are done adding the indexes, click OK in
the Index Selection window.

You can now perform a search in the Adobe Acrobat Search
window by typing a word or phrase and clicking Search.



Another thing you should do to ensure that all books on the
CD are being searched is this:

1) Inthe Acrobat Reader click File, Preferences -
Search.

2) In the Acrobat Search Preferences dialog box look
under Results. Where it says Show top 100
documents change the number 100 to 500.

3) Click OK.

Typical Index file names:
Master Christian Library version 7:

Disk 1: MCL7_IN1.pdx
MCL7_IN2.pdx
Disk 2: MCL7_IN3.pdx

Reformation History Library version 2: rhlv2idx.pdx

The Comprehensive John Calvin calvin.pdx
Collection:

The C. H. Spurgeon Collection: spurgeon.pdx
The John Gill Library gill_idx.pdx

If you have any problems searching the library, see the
Troubleshooting Guide later in this document.




Printing Text

For better results when printing text from a book in your
digital library, you should first copy the text you want to print
out of the Acrobat Reader program. Once copied from the
book, you can paste it into a word processing program such
as Word, WordPerfect, or WordPad. To copy text out of
Acrobat Reader, perform the following:

1) Locate the beginning of the text you want to copy.

2) On the toolbar, click the button for the Text Selection
Tool (it has ABC on it).

3) Move the mouse pointer over the beginning of the text
you want to copy.

4) Click and hold the left mouse button and drag the
mouse pointer over the text to select it.

5) On the menu bar click Edit > Copy.

6) Switch to your word processing program.

7) In the word processor, click Edit - Paste.

Print the text in accordance with the instructions for your
word processor. If the text you want to copy from the
Acrobat Reader spans more than a single page, click View
— Continuous on the menu bar. This will allow you to scroll
across multiple pages while selecting text.

If you have additional questions about printing, please see
the Troubleshooting Guide below.




Linking to Footnotes, Bible and Strong's
References

One of the most innovative features of your Ages Digital
Library is the ability to link directly to the Bible whenever a
verse is referenced. As you read a book on the CD, notice
that Bible references have small red tags next to them that
look something like this:

<430316>

When you see this tag, simply click on it to link directly to the
King James Version of the Bible. The Bible should open
directly to the book, chapter, and verse that was refered to in
the text. Click the Previous View button in the Acrobat
Reader toolbar to return to the original book you were
reading.

Many documents also contain footnotes. These footnotes
are indicated by small dark red tags that look like this: F42
Simply click the footnote link to go directly to that note.
When you are done reading the note, click the Previous

View button A to return to the text.

Note: Don't worry if the numbers in the tag are too small to
read; you won't be asked to enter the number anywhere to
make the link.

Another type of link you will encounter are Strong's numbers
in Strong's Greek Dictionary, Strong's Hebrew Dictionary,
and Strong's King James Bible. Throughout the text you will
see numbers in parentheses, as in (25), or brackets, as in
{25}. When you see one of these numbers, click on it to link
to the corresponding definition.



Troubleshooting Guide

If you are encountering some problems installing or using
your library, check the following common issues to see if
your question might be answered here. As always, if you still
have questions please e-mail Ages Software technical
support at techsupport@ageslibrary.com, fax to (920) 992-
6806, or call (541) 928-8502, Monday-Friday, 8:30am-12pm,
and 1-4:30pm Pacific time.

INSTALLATION and RUNNING

PROBLEM:
The Setup.exe program crashes or freezes when | try to
install, or the disk is not recognized in the drive.

SOLUTIONS:

(1) Make sure that any utilities and virus scanning software
you have (Norton AntiVirus, McAfee VirusScan,
PandaVirus, etc.) are disabled before running the
installer. Also, if you have Quarterdeck Cleansweep,
choose No when it asks to monitor the installation. The
Acrobat Reader will not install properly with Cleansweep
or other installation monitors enabled.

(2) Disable as many memory-resident programs as possible.
Disconnect from the Internet, and if you are using
Windows 95/98/NT/2000 right-click on each icon in the
system tray (that's the area next to the clock) and disable
every item that gives you the option to do so. If you don't
know how to turn all those icons back on after you've
completed the installation, just restart Windows. They
should all open back up again automatically when you re-
boot.
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(3) Make sure you have sufficient free space on your hard
drive, and that your computer has enough RAM. Check
the System Requirements section earlier in this
document.

(4) Make sure that the CD is clean and free of smudges,
scratches, and fingerprints. CD-ROM disks can be
cleaned with a soft cotton cloth by wiping gently from the
inside out. DO NOT wipe along the "grain" of the disk or
use a circular motion. Also, do not use any chemical
cleaners (other than water) on the disk.

(5) Make sure that your CD-ROM drive is clean. Dirty CD-
ROM drives — even relatively new ones — account for a
surprising number of installation problems. Drive
cleaners can be purchased from many office supply
stores for minimal cost.

(6) Check to ensure that your CD-ROM drive is functioning
properly. Test it with another disk such as your Windows
or Mac OS CD.

PROBLEM:

When | try to open the shortcut icon for the library | get an
error message like, Bad command or file name or Invalid
path or drive specification.

SOLUTIONS:

(1) Make sure the correct CD is in the CD-ROM drive. If you
have the Master Christian Library version 7, double-
check whether you have Disk 1 or Disk 2 in the drive.

(2) Delete the old shortcut to the Touch and Go Librarian file
and create a new one as described earlier. If you run the
library from the CD-ROM, ensure that you create a
shortcut from the appropriate .PDF file on the CD. If you
have performed a "full installation,” make sure you create
a shortcut to the .PDF file on your hard drive.



PROBLEM:
When | try to open the shortcut icon for the library, the
computer asks which program | want to open it with.

SOLUTION:
The Acrobat Reader is not properly installed or is corrupted.
Re-install the Reader as described earlier in this document.

PROBLEM:

| can open the Touch and Go Librarian, but when | click on a
link to a book | get an error like, Bad command or file name
or Invalid path or file name.

SOLUTIONS:

(1) Make sure the correct CD is inserted in the CD-ROM
drive.

(2) Close the Acrobat Reader and delete the icon you used
to open the library. Create a new shortcut (alias for Mac
users). NOTE: Make sure you are creating a shortcut,
NOT a copy of the .PDF file. Paths in the Touch and Go
Librarian are fixed based on the directory structure found
on the CD. A copy of the .PDF file placed on your
desktop will not function properly.

PROBLEM:
| cannot find the folders or files | need on the CD.

SOLUTIONS:

(1) Make sure the correct CD is in the drive.

(2) Make sure you are actually viewing the contents of the
CD-ROM drive. The drive letter for your CD-ROM drive is
usually, but not always, D: or E:.

(3) In Windows, press F5 to refresh the view in My Computer
or a folder window.



SEARCHING

PROBLEM:
When | try to perform a search, no (or few) search results
appear.

SOLUTIONS:

(1) Make sure the search index(s) is(are) attached. In the
search window click Indexes. If the Index Selection
window is blank, or if no indexes for the CD you are
currently using appear, you need to add the indexes as
described earlier in this document.

(2) Click File - Preferences - Search. If you see Show top
100 documents change the number to 500.

PROBLEM:
My toolbar only has a search button that looks like a pair of
ﬂu|

binoculars . There is no button that looks like binoculars
with a page behind it ﬂ

SOLUTION:

You do not have the correct version of the Acrobat Reader
installed. Uninstall all versions of the Acrobat Reader
currently on your computer and re-install it from your Ages
disk. This problem is common among Macintosh users.
NOTE: As of this writing Adobe Acrobat Reader 3.02 does
NOT contain the search feature, and Acrobat Reader 4.0 is
not yet fully supported. For best results we recommend
using Adobe Acrobat Reader With Search version 3.01.



PROBLEM:
| don't like the order in which search results are displayed.

SOLUTION:
Click File > Preferences - Search. Under Results change
Sort by Score to Sort by Title and then click OK.

PROBLEM:
How do | search the writings of a specific author?

SOLUTION:

Click File - Preferences - Search. Place a checkmark next
to Show Fields and then click OK. Now, when you open the
Search dialog you will be able to enter a specific name in the
Author field. You can specify multiple authors using the OR
expression, as in, Finney OR Luther. NOTE: Do not use the
AND expression in this situation.

Learn more about using the Acrobat Reader search feature
by clicking Help on the menu bar and choosing Plug In Help
- Using Acrobat Search.

COPYING, PRINTING, and FONTS

PROBLEM:
When | copy text from Acrobat into my word processor,
Greek and Hebrew text does not appear properly.

SOLUTION:

Make sure the Koine (Greek) and Gideon (Hebrew) fonts are
installed on your computer. You can copy them from the
MISC folder on your CD-ROM into the appropriate fonts
folder on your hard drive.



PROBLEM:
| am having font related problems on my Macintosh.

SOLUTIONS:

(1) The Macintosh OS only allows 128 suitcases in the Font
folder. Check to see if you have too many fonts. If you
do, create sub-folders to organize your fonts into logical
groups. NOTE: The symbol font is required by Acrobat,
and since fonts are listed in alphabetic order it will not be
read if you have too many fonts in the folder.

(2) The ATM Font Database file in the System folder may be
broken. Put it in the Trash.

(3) The four substitution font files (Adobe Sans MM, Adobe
Serif MM, AdobeSanMM, AdobeSerMM)in the Font folder
of the System folder are broken. Remove them and
reinstall the Acrobat Reader as described earlier in this
document.

Copyright © 1999, Ages Software, Inc.
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